API service disruption
Incident Report for Paytronix
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 10:54 EDT
Investigating
We are investigating reports of higher than normal API response times
Posted Apr 19, 2024 - 10:18 EDT
This incident affected: Paytronix US (Transaction Processing, Apps/Integrations/APIs).